Addicts Open Thread

Hey Howdy Hey Tappers!

It’s that time of the week again, time for the Addicts Weekly Open Thread!  So, let’s get the conversation going!  Oh and remember…just because this is posted here today doesn’t mean you can’t comment on it all week long.  This open thread will still be open for comments long after today is over!

Here’s where you can talk about anything you want to talk about…TSTO Related, Simpson’s Related or ANYTHING.  Just no Add me requests…those should go here.  We’ll give you a few suggestions (like most Sunday’s you can talk about the current episode of the Simpsons or current Tapped Out event) but for the most part, you’re free to talk about ANYTHING your little Tapping Fingers desire…just keep it PG.

So, here is your Open Thread…..

Lots of things you may have missed this week around the Addicts Site:

Simpsons are off this week. Did you catch last the episode?

The next major event gets underway Wednesday. Did you check out the spoiler video?

How’s your Springfield design coming?  What are you doing with your town? Share some photos in the comments below! (If you need a refresher on how to add photos to the comments check out this post)

Any weekend excitement going on in your neck of the woods? Excited for the NHL and NBA regular seasons to wrap up? How’s your team doing? Any plans this week?

So chat about the Simpsons, TSTO, Update fun, or anything else you can think of! (Just no politics, it never ends well)  Can’t wait to chat with you all, you know we love hearing from you!

Have Fun!  And happy Sunday!

20 responses to “Addicts Open Thread

  1. Darryl L Cottier

    the 10 commandements what does that give me for 777 donuts I already have the God figure that gives me donuts after about 6 jobs anything different with this one besides the statue of the 10 commandments?

  2. Hidey ho neighborinos. Hoping to find help here. I’ve played for years and years and still enjoy it! But the last 2 weeks my game won’t load, I get to the opening splash screen and it quits once I tap to continue. It happens on my iPhone and iPad both. I’ve restarted both devices and uninstalled then reinstalled on both. No good. Does anyone have any advice? I have an email into EA and I’m still waiting. Thanks in advance!

    • I don’t use anything on iOS but has there been a recent update to that OS ??
      I’ve seen a couple of reports on this and wonder if Apple made a change that caused the problems, in which case contacting their customer support or reporting it to them might be the best way to go.

      If there has been an iOS update can you revert to a previous version and try that ??

      Do you know anyone with an Android device or a Kindle that would let you try your game on it to check it isn’t a failed save or some account issue which would need EA to fix.

      While it might not help for this it’s worth updating your EA account – head there and …

      Check your email is verified
      Check your info is correct and up-to-date
      Change your password. Doesn’t matter if you change it to the one you already use, do it anyway. That’s in the Security section

      You might want to add your mobile number too. As well as being useful for account recovery if you ever lose access to your email you can tap Phone at log-in and enter the registered number to get the codes via SMS.

      Don’t forget to hit Update to save the changes.

    • … oh, if you use a VPN turn it off before you tap.
      Also check the date and time are right for your time-zone

      • I’ve decided to use my husband’s phone, much to his annoyance, while I figure out what else is going on. It never even dawned on me to try a non iOS device. Thanks so much!

        • I seem to recall reading of an app called Pandora causing odd problems too, if that helps.

          I’ve got an Android tablet to my left, my android phone on the table in front of me and a Kindle to my right while I’ve got this laptop balanced on my knees – so if one of my games goes screwy I have options, but nothing that runs iOS to go figure what might have happened.
          Glad your hubby chose Android though, happy tapping 😊

        • Just for a counterpoint, I play on an ipad and, kineahora/knock wood, no problems (yet?). But my device is reasonably recent (ipad 9) and up to date with its updates.

  3. Idk if I can find any help here I’ve been having an issue with my game since before Christmas and can find no solution I’ve tried emailing ea with no avail. All my people are stuck inside krustyland entrance on a single quest all 250 plus characters I have when I click the many thumbs up I get money and xp but all characters stay in quest on an endless loop I need some help their feet must be getting tired. What can I do?

    • Storing a building ends all tasks there.
      Remember to put the KB back though.

      Edit – ooops. Misread KL entrance for Krustyburger, and you can’t store that.

      Figure who is on the task and store an item that unlocked or was bundled with that character.
      For Example if Skinner is on the task store the School or if Bart is tied up there store his Treehouse.
      Once you remove a character from the task tap to collect and the rest will be freed, then put the stored item back.

  4. My town has a huge glitch! All the roads, pavement and water have moved in unison to the left. A lot of my building are now on roads or water. I’ve been really hoping that it would correct its self after this new eden update but still altered. I’m now thinking of blowing up my entire town. Any one else seeing this?

    • There’s been one or two similar reports on AHQ
      Figure which way they shifted, go into design mode, turn off all those options on the right except the top one and you can group select and move the affected tiles back starting in the corner they moved away from.

      Yes it’s a bit of work and will take a bit of time but it doesn’t need a full nuke and rebuild.

      The only other option is to ask for a rollback from EA Help, but that would take your game back to a day or three before it was affected and you’d lose everything you tapped for since this happened

      • I’ll expand on that…
        Ground tiles are 1/4 land tile x 1/4 land tile and move in 1/4 land tile jumps. I’d guess yours are either 1/4 or 1/2 tile width closer to the Ocean.
        If so start at the bit of affected town furthest from the Ocean and group select the biggest area you can then drag them back by that amount.
        Work Across then go back to the corner you started and down a patch to drag the next ones up again. Doing it that way stops the tiles you move from hitting tiles you haven’t moved yet and causing other problems.

        You don’t have to do it all in one go either, a bit at a time will still get it fixed in the end.

        One of the instances of this I saw was a new player who got the training levels task to place a road and that was nudged so it wanted it on the land tile below the ones it lets you have !! Scrap it and start again !!

  5. The update is available on android on the play store, not out for kindle yet.

  6. for over two months i’ve been trying to get in contact with EA support and one time they responded with live chat saying they were escalating my case of missing content i bought. their support is terrible in that they close my cases, i then have to reopen them, send yet another message to support which never gets answered. anyone else having issues with support?

  7. Anyone else having the latest 2gb update multiple times?? I’ve had it 4 times in the last week or so and it takes ages!

  8. I have maxed out on my land. Do you know if they are gonna do any more expansions ??

    • Don’t know for sure, but it’s been noticed you can scroll further past the edges of the land than before.

      There should be an update by this time tomorrow so maybe …

  9. New content for heaven is nice but now I need more room for what you already have

  10. Happy Easter to all those who celebrate

Leave a Reply